Skip to content

Getting Started

Initial Setup

  1. Visit the telemetry site.

  2. Click GET STARTED.

  3. If you already have an HP Tuners account click LOG IN or Sign in here.

    a. Fill out your "My Account" information if this is your first time creating an account and click "Create".

  4. You will be taken to the DASHBOARD page, you can now link your device with any of the below methods.

Linking your PC to Telemetry

Linking your PC to Telemetry allows you start live Telemetry sessions via VCM Scanner Beta only, Below outlines how to get started with Telemetry via VCM Scanner Beta.

  1. Open VCM Scanner Beta, download the latest version of VCM Scanner Beta here.

  2. Click Layout > Add To Layout > VCM Telemetry on the top menu bar.

  3. Give your device a name, this name will appear in your telemetry sessions tab.

  4. Link your PC using either of the two methods, which can be found below.

  5. Click Refresh Device Link, once clicked you should now be able to view your recently linked device in the MY DEVICES tab within Telemetry.

  6. You can now use VCM Scanner Beta to start a live Telemetry Session, refer to the Starting a Live Telemetry Session via VCM Scanner Beta section for more information.

Getting Started with the MPVI Standalone Feature

  1. Connect your MPVI/RTD device to your vehicle's OBDII port.

  2. Connect the USB-C power cable to your MPVI/RTD device, then connect the opposite end to your laptop.

  3. Click Vehicle > MPVI4 Features to open the MPVI4 features window.

  4. Click on the WiFi tab first and select the WiFi network you intend to use with Telemetry, enter the SSID and Password and select Add.

    Note

    • A hotspot must be enabled and within range when connecting to an MPVI device.
    • WiFi networks that use a captive portal (e.g., hotel WiFi) are not currently supported.
  5. You now can link your device to your telemetry account.

Note

There are two methods to link a device to your telemetry account, both outlined below.

Method 1

  1. Open VCM Scanner Beta, download the latest version of VCM Scanner Beta here.

  2. Click Vehicle > MPVI4 Features, a pop-up window will appear; click on the VCM Telemetry tab.

  3. Give your device a name, this name will appear in your telemetry sessions tab.

  4. Click the Method 1. Link PC to HPT Cloud systems.

  5. A pop-up window will display an 8-character code, save the code and click OK.

  6. Go to the Telemetry site and select CONNECT DEVICE.

  7. Enter the 8-character code and select CONNECT DEVICE +.

    Note

    • You may need to click the Refresh Device Link to refresh your window.
    • We recommend enabling the Live Stream All Standalone Logging Sessions & Auto Upload All Standalone Logs.

  8. You can now view your linked device in the MY DEVICES tab.

Method 2

  1. Visit the telemetry site and log in to your account.

  2. Open VCM Scanner Beta, download the latest version of VCM Scanner Beta here.

  3. Click Vehicle > MPVI4 Features, a pop-up window will appear; click on the VCM Telemetry tab.

  4. In the telemetry site, select CONNECT DEVICE.

  5. In the pop-up window select I want a user code.

  6. In the Telemetry window tab give your device a name.

  7. Enter that 8-character code into telemetry window at the very bottom.

  8. Select Method 2. Link PC to HPT Cloud systems.

  9. Click Refresh Device Link.

  10. You can now view your linked device in the DEVICES tab.

Note

  • You can also link your device using either of the above 2 methods by clicking Layout > Add To Layout > VCM Telemetry on the top menu bar.
  • If you're having difficulty linking your PC to Telemetry using either method, try resyncing your interface by clicking Help > Resync Interface in the top menu bar.

Standalone Feature Configuration via VCM Scanner Beta

Once you have linked your device to telemetry, you will need to configure your Start/Stop Triggers settings. Instructions for configuring are below.

  1. Click on the Channels Configs tab and select your appropriate channel configs, you can add a default list or vehicle specific list.

  2. Click the Start/Stop Triggers tab and adjust your start and stop triggers that will enable your standalone data logging, once adjusted to your preferred settings click Send Triggers Settings To Interface.

  3. Your Standalone feature is now ready to be utilized with Telemetry.

    Note

    • You can now disconnect your USB-C power cable from your MPVI/RTD device and use the standalone data logging features to begin a live data session with telemetry, See the Starting a Live Telemetry Session to begin utilizing live telemetry sessions.
    • Your data logging session can be found in the SESSIONS tab within Telemetry.

Getting Started with TDN

Note

  • Before getting started with TDN, make sure you have an HP Tuners account set up.
  • Ensure to download the latest version of the TDN app on your phone or tablet. See Installing the TDN App for instructions.
  1. Use any of the above 2 methods to link your device onto Telemetry.

  2. Connect your MPVI/RTD device to your vehicle's OBDII port.

  3. If this is your first time connecting your MPVI/RTD device please setup your interface, see The TDN APP User Guide for further instructions.

  4. Tap on the data log icon and select START.

  5. The data log gauges will appear on the TDN app indicating data logging has begun, tap the X START button to stop recording data logging.

  6. You will find all data logs in the SESSIONS tab within Telemetry.

Note

You can also start a live session within Telemetry using the TDN app using the standalone features on your MPVI/RTD device, see the Starting a Live Telemetry Session for more information.